
FAQS 

 

Paper 

 
Why does the printer say cannot detect paper size? 

This happens when the paper is not loaded correctly. It is usually because you did 

not wait to let go of the paper until the printer pulled the rest of it through. ​See 

steps on how to load paper. 
 

How to load paper: 

1. Push the gray lever on the right hand side of the printer away from you. 

2. Remove the roll of paper from the printer and take it off the spool. Put a 

rubber band around it so it doesn’t unravel. 

3. Slide the new roll onto the spool. Make sure it is placed on the roll so that 

when it is in the printer it feeds over the roll. 

4. * If you are using the Repositionable Adhesive Vinyl (Charlie) then make sure 

you snap the blue attachments onto the black end caps. Slide the left end cap 

onto the spool until it is up against the paper roll. Lock the blue tab on the end 

cap  into place. 

5. Peel off any tape that is securing the roll from unraveling. Cut off any paper 

that still has pieces of the tape stuck to it. (The manufacturer puts extra paper 

on the roll for this purpose.) 

6. Pull the gray lever on the right side towards you. 

7. Start to roll the paper into the printer with both hands. Do not let go of the 

paper (this is important). The printer will beep and ask you the paper type. 

With one hand still on the paper roll, choose the paper type with your other 

hand. Then, put your other hand back on the roll until you feel the printer start 

to pull the paper through. Now you can let go and the printer will adjust the 

paper accordingly. 

8. When the printer completes loading the paper, the dialogue box will say 

“Ready to Print” 



 

How to attach charlie end caps: 

There are blue end cap attachments in the bottom of the stand. They are marked left 

and right. Line them up with the holes in the black end cap and snap them in. Now 

you can slide the roll of Charlie Adhesive on so that the blue attachment goes inside 

of the roll. 

 

 

What paper setting do I need to choose? 

 

● Glossy = “Glossy Photo Paper 170gsm” 

● Matte = “Canon Matte Coated Paper 170gsm” 

● Charlie = “Adhesive Synthetic Paper”  

● Banner Vinyl = “Synthetic Paper” 

● Tyvek = “ Canon Water Resistant Matte PP 115g” 

 

Why does my printer say incorrect media type? 

Your laptop and printer have 2 different media types selected. You will need to 

change the incorrect one and then send the job to print again. 

 

How to change the paper type on the printer: 

Go to the paper settings menu > Change the paper type by going through the list 

and selecting the paper that you have loaded in the printer. 

 

How to change the paper type on the laptop: 

Step 2 Paper options > Paper Type > Choose from Drop Down Menu 

 

 

How to remove the end of the paper roll from the printer: 

Push the gray lever on the right side of the printer away from you and pull the rest of 

the paper through the front of the printer.  



How to recover a paper jam: 

Push the gray lever away from you. Roll the paper out of the printer.  Power the 

printer off. Open the top cover. (The ledge to open it is above the eColor label.) 

Carefully remove any pieces of paper that are still stuck in there. You can use a 

flashlight to triple check if there is anything else stuck in there. Close the cover and 

turn the printer back on. It will run a few maintenance cycles to recover from the 

paper jam.  

 

 

Printing 

 
Why does my printer say cannot acquire status? 

The laptop is not communicating with the printer. See “​Why isn’t the printer 

working when I click print”. 

 
Why isn’t the printer working when I click print? 

There can be several different reasons why this is happening: 

1. The wire that connects the laptop to the printer is loose. 

2. A previous job that was sent got stuck in the que and  

needs to be deleted before anything else can be printed. 

3. You have the wrong printer selected in Step 2 Paper Options. 

4. You have eColor USB selected when eColor Wireless Hotspot is connected. 

 

 

How to check if a job was sent to the printer: 

In the bottom left hand corner of the laptop, open the Windows Start Menu. Type 

Control Panel, even if there is no search bar it will come up. Open the Control Panel 

and Go to Devices and Printers under Hardware and Sound. Here you can right click 

the icon of your printer and go to “See what’s printing”. A new window will open up 

and display all the jobs that were sent to print. If you would like to cancel a job, right 

click it. If you would like to Cancel all jobs, go to the “Printer” drop down menu and 



click “Cancel all Documents”. If you already sent a job to print, and would like to 

cancel it, press the red button on the printer.  

 

Can I print from an Adobe program? 

Yes, but, we recommend printing from Poster Artist because the settings are 

compatible with the printer itself. See the Instructional PDFs section of the website. 

 

How to print from a USB key: 

-      Plug the usb key on the side of your printer, near the dialog box. 

-      The list of files on your usb will come up on the screen. 

-      Use the touch screen to scroll and select your file. 

-      To preview, choose the paper and magnifying glass icon on the screen. 

-      If you need to rotate your file, go to settings scroll down to rotate, choose Rotate, 

and then choose 90 degrees, then choose Apply, then Start Print. 

 

 

Can I print wirelessly from my laptop or cell phone? 

How to Print Wirelessly (with Hotspot) 

Printing from a “hotspot” means that you can print from a wireless device (such as 

your phone) without connecting to your school network - this works no further than 

the room next to the printer. 

Set up the connection (at the printer): 

1. Main Screen > “LAN Settings” Icon (located in the bottom left corner) > “Wireless 

Direct” > “Settings” > “Enable/Disable…” > “Yes” 

2. Click “Show Password” > Scroll down to the “Password” field (Note the “Network 

ID (SSID)/Device Name” and “Password” (the password is Case Sensitive)) 

3. Click “Hide Password” 



Second, connect your computer/phone to the printer (in your computer/phone): 

On a computer: 

1. Go to the bottom-right corner of the screen and click on the Internet icon. ​(It 

should be located near the clock and look like a globe; hovering over it should 

reveal the text “Not connected…”) 

2. In the menu that appears, click the option matching the “Network ID 

(SSID)/Device Name” (from Step 1) > "Connect"; if asked, insert the password (from 

Step 1). 

3. Click the option matching the “Network ID (SSID)/Device Name” (from Step 2 of 

“Set up the connection (at the printer)”); if asked, insert the password (from Step 

1). 

On a cell phone (only iPhones): 

1. Go to your WIFI settings 

2. Click the option matching the “Network ID (SSID)/Device Name” (from Step 1) > if 

asked, insert the password (from Step 2 of “Set up the connection (at the 

printer)”). 

 

 

Ink / Maintenance Cartridge 
 

How to Change Ink: 

The inks are located on both the right and left front sides of the printer. Open the 

section that contains the empty ink. Remove a tank by pushing back and lifting up 

the blue tab. Take out the empty ink and throw it out. Place the new ink cartridge in 

with the shorter side in the front. Close the blue tab until it snaps shut. Close the 

black cover. The machine will automatically fill the ink lines. 

 

 

 



How to replace the maintenance cartridge: 

Open the compartment under where the paper comes out, slide the maintenance 

cartridge out and throw it away. Slide in the new one and close the door. 

 

 

Poster Artist 
 

How to change the page size of a poster in Poster Artist: 

Go to Step 2: Paper Options 

You can go to the drop down menu and choose the size you want. Just remember if 

you are printing on 24in paper, one side of the poster must be 24in and if you have 

36 in. paper loaded, one side must be 36in. If you would like a custom size, click the 

Set Custom Size Button. Make sure there is NOT a check mark next to Maintain 

Aspect Ratio. You will still need to make sure one of the sides is the width of your 

paper roll. Make the other side whatever measurement you would like (above 8 

inches). Then, click OK and the changes will apply. 

 

How to make a poster: 

Open Poster Artist, you can start with the blank poster or you can double click a 

template thumbnail to open it and start editing. Step 3 Edit is where you can make 

all of your customizations to the text, shapes, photos, etc. 

 

Why does Poster Artist keep crashing?  

This can happen if you are using an image file that is too large for Poster Artist to 

process. You may also need to update to the newest version of Poster Artist. 

 

How to update Poster Artist: 

Go to the Resource Center and go to Downloads. Open and download the Poster 

Artist Update. Follow the prompts until the install is complete.  

 

To import the newest templates, you will first need to update your Poster Artist 

Software. 



When updating your software the computer will have to be connected to the 

internet. 

To update to the newest version of Poster Artist open the attached file and run the 

program called Setup.exe in the folder. Now you'll be able to import the newest 

templates and newest version of Poster Artist. The newest templates will be sent in a 

separate shared google drive folder. *It will ask you if you would like to override the 

old version, choose yes/ok. 

 

Why can’t I open an image in Poster Artist? 

PDFs cannot be opened in Poster Artist. 

 

How do I save a poster as a template? 

- In Poster Artist, go to File > Add to Templates > Choose or Add your own 

category > click OK 

 

 

Scanning 
 

How to scan: 

Place your paper in the scanner face down. Open Poster Artist Quick Copy on your 

laptop. Click “Preview” and wait for it to scan. Adjust the crop lines to your liking and 

If you would like to make changes to your scan, you can click “Edit with Poster Artist” 

under the scan preview. If not, you can click the “Copy” button and your scan will 

print as a poster. 

 

Why isn’t the scanner working? 

- The switch may be locked on the bottom of the scanner.   

- The scanner may not be completely plugged into the laptop. 

- You may need to reinstall the scanner driver. 

 

 

 



Downloads 

 
How to get updated templates: 

Email ​dana@presentationsys.com​ with your name and school name to request the 

most recent updated templates. 
 
How to download new templates: 

Social Distance Templates are in the Education- Comeback Templates folder! For 

36in printers - Download the Education- 36in. Comeback Templates folder. 

 

Once you save the templates from Google Drive you can import them into your 

Poster Artist Software by following the directions below. 

 

Open Poster Artist>FILE>IMPORT 

A new dialog box will open and you will just have to find where you saved the 

templates to. I suggest bringing in 1-3 template categories at a time. Loading the 

templates into the software will freeze up the computer for a moment. 

The new templates will appear at the bottom of the preloaded template library 

 

If you want to move the new templates to the top of your template library. 

Click TOOL>ARTWORK MANAGER DIALOG another dialog box will pop up and there 

you can click on each new template category and move it to the top of the list. You 

can also click on any category or template and delete them by clicking the delete all 

jobs. 

 
 

How to download software and drivers on a new laptop: 

You will first need to release Poster Artist from your old laptop.  

(If your old laptop is no longer in working condition you can call Canon at 

800-423-2366 to request the release of the license. When calling, press 1 and then 2 

and give them your serial no which is on the back of your printer) 

mailto:dana@presentationsys.com


 

*Make sure you are connected to wifi during this process 
 

1) Go to your control panel and start typing ​License Information Management 
(even if there is no search bar, it will still come up)  
 

2) When the window opens, write down the ​License Access Numbe​r (you will 
need to write down this number for later on) 
 

3) Click ​Return ​(This will send the License Info back to Canon) 
 

4) It will notify you when it is Complete. 
 

5) Now you will use the original disks to download the Poster Artist Software on 
your new computer. 
 

6) When Installing Poster Artist on your new laptop, it will ask you for the 
License Access Number. 
(This is where you will type in the number that you wrote down before) 
 
 
Next, you will need to download the printer driver. Contact us to ask what 
printer model you have so we can send the correct printer driver to you. 
 
 
 

 

 

Purchasing 

 

How do I get a quote for new supplies/printer/laminator? 

On the homepage of our website, there is a Request a Quote button. 

 

 

 

 

 



 

 

 

 

Technical Support 
 

What to do if there is an error code? 

Turn the printer off. Unplug it from the wall and leave it off for about 30 minutes. 

Plug the printer back in and turn it on. If the error persists, Call us at 800-244-6381 for 

technical support. 
 
How do I know if someone needs to come out to repair my printer? 

Call us at 800-244-6381 and we will walk you through troubleshooting steps over the 

phone for free. If you need further maintenance on the printer, we will let you know. 

It is a $195 service fee for us to come out plus an additional charge for the part that 

needs to be replaced. If we do not need to come out, we can ship the part to you 

after getting a Purchase Order. 

 

- Why is my printer making a weird noise?   

- Something is stuck in the printer (See paper jam steps) 

- End cap is not pushed all the way up against the roll of paper 

- End cap is not locked 

- Roll paper is not completely in place 

- The printer is shaking a table next to it  

 

Why am I getting the “Replace printhead” message? 

If your machine has been off for a long period of time, the ink can dry out and 

damage the print head. Long/Short term misuse of the printer can cause a print 

head error as well. 

 



Why are the colors on my posters not coming out correctly? 

This can happen if the inks dry out within your printer which is not a good sign. 

Always leave your printer plugged in and powered on so it can run its own 

maintenance cycles. You will most likely need a new print head in the near future. In 

the meantime, do a print head cleaning on the machine by going to “Gear icon” > 

“Maintenance” > “Print Head Cleaning” > “Cleaning”: A or “Deep Cleaning”: > Choose 

“All Colors” > “Yes” 

 

How do I know if my printer is still under warranty? 

Unless you purchased a 3 yr. Service contract, your warranty will expire one year from 

the date it was installed. 

 

 


